[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - (Discussion)How to install the latest KDE from backports. - Kde and Other Desktop Environments
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

(Discussion)How to install the latest KDE from backports.



Re: (Discussion)How to install the latest KDE from backports

Postby pam » Tue Jul 23, 2013 2:07 am

sniff...sniff....you smell that....KDE is everywhere.

Me too i dont hate Unity but i just wont use it.
<BREW>
User avatar
pam
Site Admin
 
Posts: 1087
Joined: Wed May 25, 2011 5:56 am
Location: India
Age: 34
Operating System: Ultimate Edition 3.5 64 BIT



Re: (Discussion)How to install the latest KDE from backports

Postby tanmay.01 » Tue Jul 23, 2013 3:26 am

HP ENVY 15
•3rd generation Intel(R) Core(TheeMahn) i5-3210M Processor (2.5 GHz with Turbo Boost up to 3.1 GHz)
• 1GB Radeon(TheeMahn) HD 7750M GDDR5 Graphics [HDMI]
• 6GB 1600DDR3 System Memory (2 Dimm)
• 750GB 7200 rpm Hard Drive
• Intel 2x2 802.11a/b/g/n WLAN + Bluetooth(R)
• Full-size Radiance backlit keyboard.

Image
User avatar
tanmay.01
Moderator
 
Posts: 253
Joined: Wed Dec 07, 2011 1:03 pm
Location: India
Age: 29
Operating System: Other Linux



Re: (Discussion)How to install the latest KDE from backports

Postby Xanayoshi » Wed Jul 24, 2013 1:42 pm

Image



Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 41
Operating System: Ultimate Edition 3.4 32 BIT



Re: (Discussion)How to install the latest KDE from backports

Postby billhedrick » Thu Jul 25, 2013 12:20 pm

First: Ultimate Edition 3.4.1 Velocity HEL80 Laptop, 2ghz, 2G RAM, 120G HD built in NVIDIA
installed KDE using the instructions at the top of the thread and restarted.
It seemed fine, I restarted and logged into MATE, wanted to do KDE tho.
Update Manager indicated 110 MB of updates, didn't feel like doing it so I restarted
it starts into 3.4.1 and asks for a login
when I enter that and the subsequent password
it gives me a terminal prompt. Ideas?
UPDATE: did a couple sudo apt-get updates when in terminal and it seems to be OK
Image
User avatar
billhedrick
Site Admin
 
Posts: 1244
Joined: Tue Jun 16, 2009 4:15 pm
Location: Saint Paul, MN. USA
Age: 68
Operating System: Ultimate Edition 3.2 32 BIT



Re: (Discussion)How to install the latest KDE from backports

Postby Xanayoshi » Thu Jul 25, 2013 12:57 pm

I can't remember specifically what went wrong with 3.4.1, but honestly, I am not wanting to troubleshoot it for the backport. It is far easier and integrates soooo much better to just use a base 3.4, 3.5, 3.4 lite, install the backport and do a dist-upgrade to bring 12.04 to 12.04.2. Personally, and I hate to say it, I do not like any of the recent .1's. I am not sure what exactly program wise I am missing out on, but I am not exactly missing them..except minitube...minitube is just great...

apt-get install minitube
Image



Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 41
Operating System: Ultimate Edition 3.4 32 BIT



Re: (Discussion)How to install the latest KDE from backports

Postby Xanayoshi » Thu Jul 25, 2013 1:01 pm

For the record the .1's that I haven't had much success with are

3.4.1 lite 64 beta(pre-release) and 32

3.4.1 32

3.5.1 64 beta(pre-release)

I wanted to do a backport guide on these but they all had too many problems..the worst by far being..oh wait, I remember what was wrong with 3.4.1 now...everything. Do not use 3.4.1.
Image



Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 41
Operating System: Ultimate Edition 3.4 32 BIT



Re: (Discussion)How to install the latest KDE from backports

Postby Xanayoshi » Thu Jul 25, 2013 1:05 pm

Oh wait..sorry..


viewtopic.php?f=74&t=9321

It was 3.4.1 Lite 32...Do not use this it is broken.

What 3.4.1 are you using, 32 or 64, I will try again.
Image



Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 41
Operating System: Ultimate Edition 3.4 32 BIT



Re: (Discussion)How to install the latest KDE from backports

Postby billhedrick » Thu Jul 25, 2013 1:09 pm

well, still doing upgrades on 3.4.1, but it's been my favorite Ultimate Edition for awhile, only bug I found in MATE was the inability to permanently change themes and backdrops. will see how KDE looks when the upgrades are done
Image
User avatar
billhedrick
Site Admin
 
Posts: 1244
Joined: Tue Jun 16, 2009 4:15 pm
Location: Saint Paul, MN. USA
Age: 68
Operating System: Ultimate Edition 3.2 32 BIT



Re: (Discussion)How to install the latest KDE from backports

Postby Xanayoshi » Thu Jul 25, 2013 1:13 pm

You need to be VERY specific.

Last I checked there was no Mate on 3.4.1.

So you will have to tell me specifically...lite or not lite..32 or 64

Official release or beta you got from Ultimate Edition Donors site
Image



Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 41
Operating System: Ultimate Edition 3.4 32 BIT



Re: (Discussion)How to install the latest KDE from backports

Postby Xanayoshi » Thu Jul 25, 2013 1:21 pm

Image



Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 41
Operating System: Ultimate Edition 3.4 32 BIT

PreviousNext

Return to Kde and Other Desktop Environments

Who is online

Users browsing this forum: No registered users and 1 guest